Overview
Action items can be tasks, deliverables, notes, forums for discussion, key milestones, replacements for email, and more. You can add formatted notes, checklists, attachments, and tags to any action items.
Every action item has a single owner responsible for it, but you can easily assign and reassign action items, or add people in the loop to keep them notified of any big changes.
Action items can be categorized into a team or private workstream, or sent directly to a teammate by Private Request.
Each action item also has four special attributes: priority level, confidence rating, level of effort, and status. Action items can be copied, moved, repeated, and added to meetings and 1on1s.
My Work
The My Work section of Workboard is where you see and manage action items most relevant to you. You can hover over the My Work icon to see different lists, from Overdue and Delegated to action items you're In The Loop on. This Week offers a calendar view of what you need to get done this week — action items from your boss will be highlighted for easy visibility. Drag and drop action items from day to day to reset the due date. Click on action items in the calendar to quickly edit attributes. Click again on the title to view its details, or double click or CTRL or CMD click on an action item in the calendar to open it in a new tab.
You can add action items from the plus icon at the top right, or by hovering over the My Work or Team Work icons and selecting Add action item. When you're viewing a list of action items, you can add new action items from the top of the row. You can also email or text yourself action items. Send private requests to anyone within your organization without needing to categorize it into a workstream. You can transform takeaways from meeting notes into new action items.
Anatomy of an Action Item
Notes
Format text as you would in any Word or Google doc. You can add a quick description or expound a detailed, bulleted list of anything you need.
Subactions
Use subactions to break a larger action item into a list of smaller subtasks that can be checked off as they are completed. You can assign these subactions to anyone on a team.
Comments
Anyone on a team can add comments to an action item. Add comments inline on any Team Work list by clicking on the speech bubble icon just below the name of the action item, or on the right column of the action item details page. The owner and users in the loop on the action item will get an email about the comment, and can also reply via email. If you've enabled Slack integration, you can @mention colleagues.
Priority
Priority is the measure of how important an action item is. Action items have normal, high, or highest priority. Action item lists can be sorted and filtered on priority, so it's easy to see what the most important things on your list are.
Confidence Rating
Confidence ratings are the measure of the "health" of the action items. Green means everything is proceeding as expected, while red means there's a problem. Action item lists can be sorted and filtered on confidence rating, so it's easy to see where the problem areas are.
Level of Effort
Level of effort indicates how hard it will be to complete the action item: Easy for relatively simple, Medium for tasks that may take several days or a week, and Huge for long-term and difficult tasks. You can sort any action item list by effort to pick out the big things you need to tackle. The dashboard of every workstream has a measure of Overall Complexity that will indicate the difficulty of the project as well. Action items with a greater level of effort count as a greater percentage of a workstream's progress than actions with a low level of effort.
Action Item Relationships
Cross-link and define relationships between Action Items. Link AIs to laterally align work across teams and provide an easy way to establish and recognize dependencies in projects. You can select from the following relation types:
- Is Blocked By
- Blocks
- Is Cloned By
- Clones
- Is Duplicated By
- Duplicates
- Is Caused By
- Causes
- Relates To
- Is Child Of
- Is Parent Of
Status
Action items in Workboard can be in one of four states: Next, Doing, Paused, and Done. Items default to the Doing status, which means that they are in progress. If an item is in the Paused state, it means that it is paused while waiting for something to get finished. If an item is in the Next state, it can either mean that it is immediately next on a person's list, or that it is somewhere far into the future-how your team uses it is up to you.
Due Date
Due dates will be set to today's date by default, but can be set for any date. If the due date passes, it will turn red and the action item will appear in the Overdue Items list on your My Work page.
Workstream
The project that the action item belongs to.
Owner
The person currently responsible for the action item.
Tags
There are two types of tags, team and personal. Team tags are shared, while personal tags are only seen by the creator. Once you have tags, you can search for all action items marked with those tags, or filter Board views by team tag.
In the Loop
A list of people who are interested in the action item in some way. They will get email notifications when changes happen, but they are not necessarily responsible for any part of the action item. Make sure to add any stakeholders or other interested parties for maximum transparency.
History
The History tab is broken down into 2 parts -- Activity Log and Notes Version History. The Activity Log displays all changes made to the Action Item, starting with its creation.
The Notes Version History displays all changes made to the notes section of the Action Item. At any time, you can restore a previous version of your Action Item's notes by selecting the previous entry from the history, then Restore this version from the Action Item notes panel.