Anatomy of an Action

Overview

Action can be tasks, deliverables, notes, forums for discussion, key milestones, replacements for email, and more. You can add formatted notes, checklists, attachments, and tags to any actions.

Every action has a single owner responsible for it, but you can easily assign and reassign actions, or add people in the loop to keep them notified of any big changes.

Actions can be categorized into a team or private workstream, or sent directly to a teammate by Private Request.

Each action also has four special attributes: priority level, confidence rating, level of effort, and status. Actions can be copied, moved, repeated, and added to meetings and 1on1s.

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My Work

The My Work section of Workboard is where you see and manage actions most relevant to you. You can hover over the My Work icon to see different lists, from Overdue and Delegated to actions you're In The Loop on. This Week offers a calendar view of what you need to get done this week — actions from your boss will be highlighted for easy visibility. Drag and drop actions from day to day to reset the due date. Click on actions in the calendar to quickly edit attributes. Click again on the title to view its details, or double click or CTRL or CMD click on an action in the calendar to open it in a new tab.

You can add actions from the plus icon at the top right, or by hovering over the My Work or Team Work icons and selecting Add action. When you're viewing a list of actions, you can add new actions from the top of the row. You can also email or text yourself actions. Send private requests to anyone within your organization without needing to categorize it into a workstream. You can transform takeaways from meeting notes into new actions.

Anatomy of an Action

Owner

The person currently responsible for the action.

Notes

Format text as you would in any Word or Google doc. You can add a quick description or expound a detailed, bulleted list of anything you need.

Type

There are 3 types of Actions -- Action, Risks, and Assumptions. When creating an Action, Risk, or Assumption from the Key Result relationship modal, it will automatically generate an Action. The iconography designates between these three types: 

  • Action:
  • Risk:
  • Assumption:

Subtasks

Use subtasks to break a larger action into a list of smaller tasks that can be checked off as they are completed. You can assign these subtasks to anyone on a team.

Comments

Anyone on a team can add comments to an action. Add comments inline on any Team Work list by clicking on the speech bubble icon just below the name of the action, or on the right column of the action details page. The owner and users in the loop on the action will get an email about the comment, and can also reply via email. If you've enabled Slack integration, you can @mention colleagues.

Priority

Priority is the measure of how important an action is. Actions have normal, high, or highest priority. Action lists can be sorted and filtered on priority, so it's easy to see what the most important things on your list are.

Confidence Rating

Confidence ratings are the measure of the "health" of the actions. Green means everything is proceeding as expected, while red means there's a problem. Action lists can be sorted and filtered on confidence rating, so it's easy to see where the problem areas are.

Level of Effort

Level of effort indicates how hard it will be to complete the action: Easy for relatively simple, Medium for tasks that may take several days or a week, and Huge for long-term and difficult tasks. You can sort any action list by effort to pick out the big things you need to tackle. The dashboard of every workstream has a measure of Overall Complexity that will indicate the difficulty of the project as well. Actions with a greater level of effort count as a greater percentage of a workstream's progress than actions with a low level of effort.

Action Relationships

Cross-link and define relationships between Actions. Link AIs to laterally align work across teams and provide an easy way to establish and recognize dependencies in projects. You can select from the following relation types:

  • Is Blocked By
  • Blocks
  • Is Cloned By
  • Clones
  • Is Duplicated By
  • Duplicates
  • Is Caused By
  • Causes
  • Relates To
  • Is Child Of
  • Is Parent Of

 

Status

Actions in Workboard can be in one of four states: Next, Doing, Paused, and Done. Items default to the Doing status, which means that they are in progress. If an item is in the Paused state, it means that it is paused while waiting for something to get finished. If an item is in the Next state, it can either mean that it is immediately next on a person's list, or that it is somewhere far into the future-how your team uses it is up to you.

Due Date

Due dates will be set to today's date by default, but can be set for any date. If the due date passes, it will turn red and the action will appear in the Overdue Items list on your My Work page.

Workstream

The project that the action belongs to.

Tags

There are two types of tags, team and personal. Team tags are shared, while personal tags are only seen by the creator. Once you have tags, you can search for all actions marked with those tags, or filter Board views by team tag.

In the Loop

A list of people who are interested in the action in some way. They will get email notifications when changes happen, but they are not necessarily responsible for any part of the action. Make sure to add any stakeholders or other interested parties for maximum transparency.

History

The History tab is broken down into 2 parts -- Activity Log and Notes Version History. The Activity Log displays all changes made to the Action, starting with its creation. 

The Notes Version History displays all changes made to the notes section of the Action. At any time, you can restore a previous version of your Action's notes by selecting the previous entry from the history, then Restore this version from the Action notes panel.

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